Time to Upgrade

If you haven’t already (and you blog), you need to upgrade to WordPress 2.2.

It’s not an option, but a mandatory security fix.

I just upgraded myself, so if you notice any strangeness on the site, hit me up in the comments or here.

The new version is alright, but I don’t like that they moved the post preview window off of the write a post page. I used that preview window everytime I wrote, so this new upgrade will take a little getting used to.

Thanks, and don’t forget to upgrade!